jueves, 14 de noviembre de 2019 18:03
Tecnología

​¿Tienes Firefox instalado? Se ha detectado un fallo crítico

|

Si tienes el navegador Firefox en tu ordenador, se recomienda que actualices a la última versión. Se ha descubierto una vulnerabilidad que deja tus sistemas vulnerables.


Mozilla, responsable de Firefox, ha detectado un problema crítico, que se ha solucionado en la nueva versión. Según la información revelada, esta vulnerabilidad permitiría a los hackers hacerse con el control de los sistemas donde está instalado Firefox.


Firefox


El error fue reportado por Samuel Groß, del Proyecto Cero de Google y Coinbase Security, señala el sitio de Mozilla.


Además de una alerta de Mozilla, CISA, la Agencia para la Ciberseguridad y la Infraestructura de Seguridad de los Estados Unidos, ha emitido una advertencia indicando que los usuarios de Firefox deben actualizar su navegador a la última versión.


Ya está disponible una nueva versión, la 67.0.3, que Mozilla indica que permitirá corregir este fallo de seguridad.


Es posible actualizar a través de la página web de Mozilla o directamente a través del navegador, yendo a las opciones de Firefox, a la configuración general y luego seleccionando "buscar actualizaciones".

COMENTAR



Pressdigital
redaccion@pressdigital.es
Powered by Bigpress
RESERVADOS TODOS LOS DERECHOS. EDITADO POR ORNA COMUNICACIÓN SL
Mapa Web Aviso-legal Cookies Consejo editorial version mobil